API Failures For Model Requests

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 19:32 PDT

Investigating

Some models are currently failing in SF1. We are currently investigating the issue.
Posted Jul 29, 2026 - 17:43 PDT
This incident affected: [SF1] API - Sync and [SF1] API - Async.