Delay in processing Async tasks
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 19:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2023 - 18:00 PDT
Update
Current tasks processing, recovering backlogged async tasks.
Posted Oct 16, 2023 - 17:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2023 - 08:00 PDT
Investigating
We are currently investigating the issue.
Posted Oct 16, 2023 - 08:00 PDT
This incident affected: API - Sync and API - Async.