Elevated API Errors for Thorn CSAM Matching API

Incident Report for Hive

Resolved

Thorn matching API is mostly recovered with occasional blips as AWS us-east-1 recovery is still ongoing. We will continue to monitor the service.
Posted Oct 20, 2025 - 12:57 PDT

Identified

Thorn matching API is impacted by the AWS us-east-1 outage. We are actively working with them to resolve this as quickly as possible.
Posted Oct 20, 2025 - 00:15 PDT
This incident affected: [SF1] API - Sync, [SF1] API - Async, [VA1] API Sync, and [VA1] API Async.