Investigating an outage effecting some model types
Incident Report for Hive
Resolved
This incident has been marked as resolved
Posted Jan 23, 2024 - 06:31 PST
Monitoring
A fix has been implemented, we're starting to see recovery, and are monitoring the situation.
Posted Jan 23, 2024 - 06:23 PST
Investigating
We are currently Investigating an outage effecting certain model types
Posted Jan 23, 2024 - 05:50 PST
This incident affected: API - Sync, API - Async, and Hive dashboard (thehive.ai).