Service Impact
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 17:13 PDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2024 - 16:52 PDT
This incident affected: API - Sync and API - Async.