Service Disruption to Model APIs
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 09:37 PDT
Investigating
We are investigating an issues affecting certain models being unavailable.
Posted Oct 30, 2024 - 09:25 PDT
This incident affected: API - Sync and API - Async.