Increased Async API Error Rates
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 15:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 15:05 PST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 14:21 PST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 13:51 PST
Investigating
We are currently investigating the issue
Posted Mar 08, 2023 - 13:28 PST
This incident affected: API - Sync, API - Async, and Hive dashboard (thehive.ai).