Elevated API Errors for Thorn CSAM Matching API

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 14:57 PDT

Identified

The thorn matching service is currently timing out. We are actively working on resolving this as quickly as possible.
Posted Aug 18, 2025 - 11:24 PDT
This incident affected: [SF1] API - Sync and [SF1] API - Async.